Error with audio in Manjaro Stable

I have a PC with dualboot (Windows 11 and Manjaro). The audio no longer works for me, I have tried reinstalling alsa and pulseaudio, it didn’t work.

Welcome to Manjaro forum @suw4

Please post more information about system

inxi -Faz

and audio devices

pactl info; pactl list cards
1 Like

As a precaution to Windows locking a device - be sure to disable the Windows features Fast Startup and hibernation.

From an administrative command prompt (in Windows), the command:

powercfg /h off

…will disable Fast Startup (a Windows hibernation variant); in fact, the command disables all hibernation (other sleep states will not be affected).

1 Like

No audio coming from my 3.5 mm jack but it is coming from speakers

If you have Fast Startup enabled in Windows the system does not power down completely when you select reboot. It uses a hybrid hibernation instead of powering down devices, and a Linux OS may not be able to initialise the audio device from hybrid hibernation

But if you reboot a Linux OS for a 2nd time the audio device usually works correctly

And if Windows is shut down rather than rebooted the device will usually work correctly too

See this for how to turn off fast startup in Windows
How to disable Windows 10 fast startup (and why you’d want to) | Windows Central

1 Like

I found the solution in old post. I had to install an older kernel version. Thanks!!

You marked your own comment as an anwser - that is unacceptable

Unless the hardware in quettion is very, very old - this is usually not the solution.

Could you please elaborate why using an older kernel solved the issue ?

And while on elaborattion - which hardware are you using and which kernel solved the apparent issue ?

inxi -F