Error when synchronizing databases with GUI, but works in terminal

I’ve done a search, and I think this is a known issue that just came up recently, but I’m not too sure, so I thought I’d ask.

If I run sudo pacman -Syy in the terminal there are no problems. It runs fine.

But this is what I get in the GUI (see picture below).

I am just wondering if there is something I need to do locally on my machine, or if it’s a server problem (going by a post I just read I believe it’s a server problem).

Many thanks.

I guess pamac is broken.

Update your system and install new packages on the terminal for now.

That sounds like you’re saying it’s something that will get fixed without my intervention, right?

I hope so. :grinning:

Yes. At some point in the future, you’ll see update for it and it’ll function again.

Yes, it’s doing the same thing here. Hope it gets fixed soon.

Thanks to you both. Glad to hear it’s not a local problem.

:+1: :+1:


Switched to Octopi until this whole pamac mess is solved.

I have tried all day to fix this just to find out that is not a local issue…


That is what I was about to start doing, but I thought I’d ask here first.

Terminal -Syu seems to work fine though, so we can still keep our systems up to date. Anyway, every time in the past that something like this has happened there’s been a fix pretty fast. I seem to remember something similar happening with the keyring or something, but it was fixed pretty quick.

I’ve been on Manjaro KDE for about 3 years. I think it is ■■■■■■■ great. Thank you to the devs. :+1: :+1:

I see swearing here gets blanked out. That’s a bit of a ■■■■■■■ shame. I ■■■■■■■ love to curse. :grinning: :grinning:

I just discovered this too.

yes “pacman” is still working but “pamac” and “pamac-cli” are both broken.