Error when creating a Manjaro custom ISO with Manjaro-Tools

This is the error:

buildiso -p gnome
/usr/lib/manjaro-tools/ line 201: syntax error near unexpected token `<<<'
/usr/lib/manjaro-tools/ line 201: `<<<<<<< HEAD'
/usr/sbin/buildiso: line 203: check_requirements: command not found
/usr/lib/manjaro-tools/ line 804: build: command not found
==> ERROR: An unknown error has occurred. Exiting...
User defined signal 1

I wonder if it is a bug with the manjaro-tools package.

Edit: Using manjaro-tools-iso 0.15.12-5 + manjaro-tools.base 0.15.12-1 + manjaro-tools-okg 0.15.12-1


To build an arm image have a look here

Hi. I am not looking to build an ARM version but a desktop one as explained here Manjaro-tools - Manjaro - being doing that for the past 2+ years and all worked fine except now after I updated to the latest Manjaro Stable release. It worked before that.

I apologize I posted in the wrong forum topic. I will fix!

Edit: Fixed it! Sorry about that.

Update: It works with the git packages from manjaro extra, so you know.

Searched for that and could not find any post about it. Thanks. If you want you can close this one and we can continue there. Cheers!

Does manjaro-tools-iso-0.15.12-6 fix it?

Yes fixes it!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.