Error unknown filesystem no recognised partitions

Hey, I just installed manjaro i3 (community version), and I restart and everything works fine.

I restart again and choose windows boot manager and it works.

Then I restart and when I boot I get
“error: unknown filesystem
Entering rescue mode…
grub rescue>” (grub for some reason goes into rescue mode after booting into windows boot manager once)

I have tried reinstalling manjaro and manually partitioning too instead of using the auto side by side install on calamares but I have the same issue.

what should I do?
tl;dr - booting into windows causes grub to stop working, tried reinstalling and manual partitioning

Also, if I run ls (like recommended on other similar posts) I get:
(hd0) (hd0,gpt5) (hd0,gpt4) (hd0,gpt3) (hd0,gpt2) (hd0,gpt1)

But then if I try to ls any of these partitions I get “error:unknown filesystem”, so it isn’t even recognising my Manjaro install partition? I had the same issue with the last install (where it was auto partition using calamares)

Welcome here, @LegitFakeID,

have you disabled Fast Startup in Windoze? If not then Windoze is only hibernating when closing and not shutting down, this could cause issues.

tried that, it didn’t work but I will attempt to reinstall again after disabling fast boot both in windows and uefi and lyk what happens.

yep, reinstalling along with this fixed it. Thanks a lot, cant believe it was that obvious :stuck_out_tongue:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.