Error trying to open Telegram Desktop in GNOME

Hello, folks

Trying to open Telegram Desktop, installed with snap repo, nothing works

Trying to open in terminal I found this:

telegram-desktop: error while loading shared libraries: /snap/telegram-desktop/4256/usr/lib/x86_64-linux-gnu/ unsupported version 0 of Verneed record

Trying to find this libray with pamac to install it I didn’t found it

Anyone else seen this error?

Can someone help me?



Why not using the one from repositories?

1 Like

Because I saw the same error… So I tried the Telegram Desktop via snap to skip this error, but seems to happened the same. I tried to find with “$ pamac search” and I didn’t find it. What is going wrong? Anyone knows?

From my end:

pacman -F
extra/libxcb 1.15-1 [installed]
multilib/lib32-libxcb 1.15-1 [installed]

Now I am using another Manjaro installation and there I installed Telegram from official repos, thanks.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.