Error: target not found: linux65-nvidia

I have a GTX 1080 TI and when I try sudo mhwd -a pci nonfree 0300 it just says

sudo mhwd -a pci nonfree 0300                                                                                            ✔  base  
[sudo] password for user: 
> Using config 'video-nvidia' for device: 0000:02:00.0 (0300:10de:1b06) Display controller nVidia Corporation GP102 [GeForce GTX 1080 Ti]
> Installing video-nvidia...
Sourcing /etc/mhwd-x86_64.conf
Has lib32 support: true
Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia/MHWDCONFIG
Processing classid: 0300
Sourcing /var/lib/mhwd/scripts/include/0300
Processing classid: 0302
:: Synchronizing package databases...
 core downloading...
 extra downloading...
 multilib downloading...
error: target not found: linux65-nvidia
Error: pacman failed!
Error: script failed!

I have another workstation with a 1070 TI and a laptop with a nvidia quadro all running manjaro and I am getting the same error across all the systems. the system I am suing right now that I’m trying to get the 1080 TI working was working before and the drivers were installed but I had to sudo mhwd -r pci video-nvidia because I was getting a black screen on boot. What do I do? I’m not a gamer I use the GPU’s for running blender and AI image generators. what do I do?

Moderator edit: In the future, please use proper formatting: [HowTo] Post command output and file content as formatted text

You have a EOL (end of life … dead) kernel installed.
(install and boot into a supported one and)
Remove it.

how do I find which one is supported? I am running 6.8 on this computer right now. How do I remove the newest kernel and roll it back to an older one? I tried removing 6.8 and it gave me an error saying I cannot remove the current kernel

here is uname -a

Linux USER-X99 6.8.0-1-MANJARO #1 SMP PREEMPT_DYNAMIC Mon Feb 26 10:01:49 UTC 2024 x86_64 GNU/Linux

You want to find out whether you have it installed - and if so: remove it

At this moment, you don’t want to know which one is supported.

You just want to remove the old, unsupported one.

@cscs - sorry, this ended up as a reply to you (I think), but was meant for @penguinlover1

1 Like

The ones available in mhwd-kernel.
Also the wiki, also
I also quoted the error where 6.5 is the problem, because 6.5 is EOL and has been for months.

6.8 is an rc, so I dont know why you are using that either.

Heres the wiki.

Also if you use the search function … this exact problem, with multiple kernels, but also with 6.5 specifically … has been presented and answered and spoon fed more times than I care to count.

@Nachlese no worries. :slight_smile:

1 Like

Solved! I removed 6.5 in the gui and switched to 6.6 and now the drivers are installing correctly on all the computers and hardware acceleration is working. Thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.