I have installed coqui-ai TTS and it appears to have been successfully except for this error
$ pip install TTS ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts. typer 0.3.2 requires click<7.2.0,>=7.1.1, but you have click 8.1.3 which is incompatible. google-api-core 2.10.0 requires protobuf<5.0.0dev,>=3.20.1, but you have protobuf 3.19.6 which is incompatible.
Should I uninstall and install again in a virtual environment and only be able to use it from that folder or should I just keep it as it is and cross my fingers when I run it or something else?