Error in Evil Limiter

How can I fix the following error when scanning with evillimiter on the latest manjaro?
My system:
Operating System: Manjaro Linux
KDE Plasma Version: 5.21.90
KDE Frameworks Version: 5.83.0
Qt Version: 5.15.2
Kernel Version: 5.13.0-1-MANJARO (64-bit)
Graphics Platform: X11
Processors: 4 × Intel® Core™ i3-3120M CPU @ 2.50GHz
Memory: 7.6 GiB of RAM
Graphics Processor: Mesa DRI Intel® HD Graphics 4000

The error:
0% | | 0/256WARNING: Mac address to reach destination not found. Using broadcast.

How did you install it? It’s available in the AUR (Arch User Repository) as evillimiter.

These are the commands I used. If there is a better way please explain as I am relative new to Linux.

  1. git clone
  2. cd evillimiter
  3. sudo python3 install

I just installed it from Arch but the result is the same. Same error.

Is that an error?
I think not.
It says “warning” - and it seems totally normal as the program initially knows nothing about the network.
… I get the very same response when I run a scan …

You try to specify the Gateway MacAdress?

I just did and it throws the mac address out as unknown command. Look, Evillimiter seems to be working but it never did this in the past.

There is an Issue at the program repository:

:upside_down_face: :roll_eyes: :unamused:
Fixed above link (is the same url).

Your link is not valid.

1 Like

I would repair the link.

Are you sure? :wink:

1 Like