Error for remove the apps on my laptop

When i want to remove apps from my laptop it does this could you please help.

when i run command of sudo pacman -Rsc or -R or -Rs all of them give this error
error: target not found: steam

Please give me any advice to remove apps from laptop

There is only steam-manjaro and steam-native.

1 Like

Thank you that is worked up for this app but i have another issue with different apps, when i wanted remove them it gives me the same error which was error: target not found: steam
Can you give me more advice how can i remove apps from manjaro :neutral_face:

When removing through the CLI you have to use the exact package name in the command (they aren’t always obvious), I usually use the pamac GUI to remove apps.

1 Like

What is the exact command you’re running?

Im sorry but i really dont know any of those CLI and GUI

sudo pacman -Rsc Mind-mapper

CLI is Command Line Interface - this is what you are using to issue the pacman commands.

GUI is Graphical User Interface - open the Add/Remove Software programme, this is pamac


There’s no such package as mind-mapper or mindmapper. Do not use capital letters.

Thank for all answers and forgive me which command ı have to use all i know command this one sudo pacman -Rsc packname

How did you install mind mapper? I can’t find this as a package.

Is it an AppImage?

Mind Mapper appears to be Windows only.

I download on the manjaro gallery

Sorry, the what now?

The only mind mapper software I see is vym.

oh the place we add remove and update apps that was i think the gallery :slight_smile:

The way i wanted remove apps is allways had problem
normally im using this one but it doesnt work for any of apps
sudo pacman -Rsc apps name

Of course it’s not going to work if you don’t type the package name correctly. :wink:

:smiley: i know there is something are wrong but believe me im tried so many ways to got apps name and it wasnt work all of the ways.
how are you getting apps name?
Isnt it find app on the menu then right click and then edit app then there is the name or there is another button it calls Application click there and there is name.
am ı wrong for whole the solition?

If you don’t know the package name, search for it in Add/Remove Software.

tanks for helps