"Error applying overclock!" GreenWithEnvy

I was using this program just fine on Ubuntu, it’s not working on Manjaro GNOME, I’ve installed today. This is the only error that it gives.

I’ve tried using the AUR version, reinstalling over and over again, changing kernel, adding stuff into the nvidia.conf file… nothing worked.

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Coolbits" "12"
    SubSection     "Display"
        Depth       24

Running it from terminal:

$ flatpak run com.leinardi.gwe                               
Gtk-Message: 22:04:35.770: Failed to load module "xapp-gtk3-module"
Gtk-Message: 22:04:36.234: Failed to load module "canberra-gtk-module"
/app/lib/python3.8/site-packages/gwe/di.py:54: Warning: invalid cast from 'GtkHeaderBar' to 'GtkMenuShell'

Please talk to the developer by creating an issue with their repo - you can find the address in the PKGBUILD.

If using the AUR package comment in the section of the PKGBUILD but remember that PKGBUILD on AUR - while it usually work - it is created for Archlinux not Manjaro and as such may have a dependency or configuration you have to solve manually.

1 Like

gwe package is in our repository too.

Option "Coolbits" "31"
instead, or 24 - see NVIDIA/Tips and tricks - ArchWiki


Is overclocking enabled in Nvidia X server?
Lauch the application, go to PowerMizer tab and see if you can change the Graphics clock Offset and Memory transfer Rate Offset


1 Like

Hello, I just tried that and nope, it still gives the error.

I can input values there, but how do I apply?

Hello! That looks too complicated :sweat_smile:, but you ended up giving me the “solution”. I uninstalled the flatpak version (through terminal because looks like the Manjaro Package Manager didn’t removed the program properly) and installed throught terminal (sudo pacman -S gwe) and now it worked. I launched GreenWithEnvy through terminal too because I can’t find in the GNOME applications though. Thanks :slightly_smiling_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.