Error al actualizar manjaro

Estimados, estoy intentando actualizar el sistema y me da este error, aclaro que ya he leido sobre errores similares, pero no me han funcionado las soluciones que he probado. Gracias de antemano, saludos!

error: no se pudo preparar la operación (no se pudo satisfacer las dependencias)
:: instalando kpeople5 (5.113.0-1) se rompe la dependencia con «kpeople», necesaria para el paquete kpeoplevcard
:: instalando kcontacts5 (5.113.0-1) se rompe la dependencia con «kcontacts», necesaria para el paquete kpeoplevcard
:: instalando kxmlgui5 (5.113.0-1) se rompe la dependencia con «kxmlgui», necesaria para el paquete libkipi
:: instalando kservice5 (5.113.0-1) se rompe la dependencia con «kservice», necesaria para el paquete libkipi

Leider spreche ich kein spanisch, aber es könnte sein dass eine suche im formum genug treffer ergibt, die dir weiterhelfen.


Google ist dein Freund und übersetzt dir das.

Lamentablemente no hablo español, pero una búsqueda en el foro puede dar suficientes resultados que te ayudarán.


Google es tu amigo y lo traducirá por ti.

:mag_right: Search results for 'kpeople5' - Manjaro Linux Forum

Borra libkipi, que ya hace tiempo se retiró ese paquete:

sudo pacman -Rcns libkipi

Y después actualiza de esta manera para solucionar lo de kpeoplevcard:

sudo pacman -Syuu

PD: Intenta hacer búsquedas en el foro con las palabras clave de los problemas que puedas tener. En este caso, si hubieses buscado kpeoplevcard y libkipi seguramente hubieses encontrado la solución tú mismo.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.