Epson Perefction V550 Photo

the installation of my printer fails.
I have installed the following apps:
ie; iscan-plugin-perfection-V550 (AUR)

  • Epson perfection-V10-V100 scanner driver trainee (AUR)
    -image scan (AUR)
    Despite everything, it doesn’t work.
    Please your help.

Erm… well

  1. That is a plugin for iscan (a scanner frontend)
  2. the driver for the printer is most like that: epson-inkjet-printer-escpr if it is epson…

Some reading:

I have installed the following:
epson perfection-V10-V100 scanner driver aio
iscan-plugin-perfection -V550
Last time it worked
I also ran mhwd -lh -d in the terminal and I can see my scanner.
When I start Xsane it doesn’t find my scanner, same problem with other scan progs.

Hi @rediser,
Could you post the output of the following terminal command, in order to see whether you belong to the correct group.


You can also read the following post in the archived Manjaro forum:
[SOLVED: see link on last reply] How do I install an Epson Perfection V500 Photo scanner in Manjaro17? - Hardware - Manjaro Linux Forum

Hope this help, regards

I entered the following code:
sudo pacman -S iscan iscan-data
then i get this error
error:target not found:iscan
error:target not found:iscan-data
What now?
Thanks in advance.

iscan and iscan-data are from the AUR

so… in terminal

pamac build iscan iscan-data

I ran this command “pamac build iscan iscan-data” but it doesn’t work.
Xsane can’t find my scanner and gives error: can’t turn scanner on: error argument.
Scanner has always worked flawlessly with Manjaro KDE

Is the printer connected via USB? In a browser type localhost:631 in the address bar and see if the printers are installed on the system. If the printers is connected via USB does it show when running lsusb command?

What is the output of:

ls /etc/cups/ppd/*.ppd

My printer works, the problem is with the scanner Epson Perfection V550 Photo.
The scanner is connected to USB and the scanner is on. I have already tried another USB cable and it makes no difference.

On an older HP, all-in-one that I use only for scanning, I use gscan2pdf which is pretty light and uncomplicated. Maybe give that software a try?

I have come to the conclusion that my scanner is defective despite the green light being on.
The lamp no longer burns and the scanner does not return to the starting position. That’s why all the hassle.
I want to thank you all for your thoughts and help.
Topic closed.