Energy Saving options - display automatically dimmed

Not sure if this is only specific to Manjaro or if it’s a KDE specific bug. I’m also using Wayland. But anyway, recently I noticed my displays were dimmer than usual. I honestly just thought I was going crazy. But today I decided to dig in the settings and noticed “Dim screen” under “Energy Saving” was enabled and set to 5 minutes. It seems at some point it dimmed both my screens (adjusting screen brightness in “Enegy Saving” adjusts the actual brightness setting on both my displays) and it never set them back.

I’ve been running this install for the past 8 or so months and haven’t had any screen dimming. Which leads me to believe it may have been enabled in a recent update? Anyway, not an issue since it’s easily disabled and I adjusted the brightness on both displays again. I just wanted to bring it to everyone’s attention in case it is a bug/anyone else has the same issue.

1 Like

If it doesn’t undim upon mouse click or movement or typing, it is an issue/bug.


You’re absolutely right. It is definitely an issue. What I meant is it’s not an issue for me specifically. Even if it worked properly, I’d probably disable it. The idea of it adjusting my monitor settings, even if it’s something as simple as brightness, kind of bothers me.

This feature was recently added to KDE (and I guess enabled by default to make sure that people noticed KDE developers hard work :stuck_out_tongue_closed_eyes:).

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.