Enable AUR in pamac

Even after enabling in preferences, aur packages are not visible when searching in pamac

Did you update the database?

At the moment i get also this strange error:

pamac search linux57

** (pamac:2000): WARNING **: 14:57:48.417: aur.vala:60: ZeitĂĽberschreitung bei Ein-/Ausgabeoperation des Sockets 
(translation: Socket input/output operation timeout)

Could be not only me?

1 Like

Have you tried restarting Pamac, or perhaps logging out and back in, or even a Restart? Simple things I know, but It’s the first thing I would try. Also sudo pacman -Syu in a terminal. Pamac may just need a little “nudge” in order to see the aur packages. Apologies if you have already tried these rather obvious things. Apart from that I have no idea unless you try uninstallling Pamac and then reinstalling.

think there might be a connectivity glitch right now. i can’t reach the aur either through trizen or the web interface.

504 Gateway Time-out

1 Like

Yeah I did all that. No effect

Okay, now that i try opening in browser, it seems its really down. That was unexpected

It took me a long time to open the AUR packages link in a browser, but it finally opened. Just now Pamac was not showing AUR packages but it is now. It seems the problem is at the Arch end. Just sit back for a while I guess… :smile:

You can use the –aur or -a parameter in the syntax pamac search -a , then it doesn’t matter if it is enabled in the GUI or not :wink: --no-aur excludes searching in AUR.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.