Empty bars appearing in widgets after Plasma 5.23.3 update

I’m happy to finally have the new Plasma 5.23.3 update in Manjaro! Everything’s working well so far except for a small annoyance I’m getting on my main box: Changes to the Breeze theme seem to have introduced an ugly gray bar appearing on some widgets such as the launcher.

See the gray space right of the scrollbar in the application launcher, or the bars left of notifications in the notification panel. I noticed that on my mother’s computer, which also has Manjaro and was updated at the same time in the same fashion, this doesn’t seem to happen; I take it there’s some cache issue involved, wanted to ask which cache I should attempt clearing or re-configuring? Thanks.


1 Like

Thanks. I ran kbuildsycoca5 --noincremental again this time after removing Trolltech.conf, also removed anything relevant from ~/.cache: Restarted plasmashell but it still seems to be there. Re-applying the Breeze theme doesn’t solve it either, other themes don’t have this issue though.

Clean the entire cache, because we can’t be sure what you consider relevant … Preferably do that from TTY while logged out from desktop session, and reboot the system.

Got it! The offending file was ~/.cache/plasma-svgelements can’t believe I missed it. Deleting that running the build command and restarting plasmashell fixed it. Thank you :slight_smile:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.