Emergency shell

Hi there

I cannot boot my system.
it shows

mount: /new_root: can’t read superblock on /dev/nvme0n1p2
You are now being dropped into an emergency shell.
sh: can’t access tty: job control turned off

I have tried the other suggestion in this forum but it does not find sudo or fsck.
I have also tried to chroot from the installation medium but I get the message again
can’t read superblock on /dev/nvme0n1p2
I did not have any problems before I shut down the system last time and I did not do any updates last time.

if you have also a dual boot with windows ,
reboot and remove hibernation , because it’s lock partitions and disks

I don’t have a dual boot only manjaro.

I would boot into a live system (for example from USB) and then try fsck from there…

I tried this but it still cannot read the superblock

reboot on USB iso manjaro
and redo a fsck on /dev/nvme0n1p2 for repair

as said above this does not work but gives me the message
can’t read superblock on /dev/nvme0n1p2

Delete the partition and re-create it…

:innocent:

is it an install ?
have you access to others partitions ?