Electron 9 error

Hi
Very new on Manjaro/Arch.
Ive been trying to update all my yay programs through terminal but there is one program specifically that causes the process to take forever and then fail " electron9"
Is this package neccecary? can i remove it to speed up the update process? If so what is the best way of removing it without it affecting any of my other packages?

In future should i even bother with updating AUR apps if they are working. Because i know if you leave updates on a rolling release its usually trouble somewhere down the line. Is it okay if i only update my pamac ppackages and leave the AUR packages out completely until i want to update it with the yay command
==> ERROR: A failure occurred in build().
Aborting…
error making: electron9

1 Like

See this post:

3 Likes

Thank you. That was a pretty easy fix that broke nothing

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.