Dualboot Problem Windows + Manjaro

Hallo manjarouser ,
Bräuchte ein Rat , habe manjaro nachträglich installiert , jetzt beim starten kommt nur manjaro , kein Grub mit auswahl , :
[user@user-x540la ~]$ sudo parted -l
[sudo] Passwort für user:
Modell: ATA SanDisk SSD PLUS (scsi)
Festplatte /dev/sda: 120GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem     Name                          Flags
 1      1049kB  106MB   105MB   fat32           EFI system partition          bios_grub
 2      106MB   123MB   16,8MB                  Microsoft reserved partition  msftres
 3      123MB   42,4GB  42,3GB  ntfs            Basic data partition          msftdata
 4      42,4GB  42,9GB  546MB   ntfs                                          versteckt, diag
 5      43,0GB  85,9GB  42,9GB  ext4            manjaro
 6      85,9GB  90,2GB  4295MB  linux-swap(v1)                                swap
 7      90,2GB  120GB   29,8GB  ntfs            datensicherung                msftdata


Modell: Verbatim Store n Go Drive (scsi)
Festplatte  /dev/sdb:  2005MB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags: 

Nummer  Anfang  Ende    Größe   Typ      Dateisystem  Flags
 1      3965kB  2005MB  2001MB  primary  fat16        boot


[user@user-x540la ~]$ lsblk -f
NAME   FSTYPE FSVER LABEL          UUID                                 FSAVAIL FSUSE% MOUNTPOINT
sda                                                                                    
├─sda1 vfat   FAT32                88F2-D245                              70,8M    26% /boot/efi
├─sda2                                                                                 
├─sda3 ntfs                        8060F4B660F4B3CE                                    
├─sda4 ntfs                        96A48886A4886B17                                    
├─sda5 ext4   1.0   manjaro        d354aab2-cd6c-4add-ac1a-03a6cd2c20d6   30,7G    16% /
├─sda6 swap   1                    9c85fe09-8689-4b62-bcb2-2d4019987293                [SWAP]
└─sda7 ntfs         datensicherung 132DE88078CCAD70                                    
sdb                                                                                    
└─sdb1 vfat   FAT16 CLIP-IT        884B-2ACE                              53,7M    97% /run/media/user/CLIP-IT
sr0                                                                                    
[user@user-x540la ~]$


# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=88F2-D245                            /boot/efi      vfat    umask=0077 0 2
UUID=d354aab2-cd6c-4add-ac1a-03a6cd2c20d6 /              ext4    defaults,noatime 0 1
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0

Würde gern mitlesen, da ich auch am Überlegen bin mir ein Manjaro Dualboot zu erstellen…

Standardmäßig ist Grub unsichtbar. Kannst du beim Starten die SHIFT Taste gedrückt halten? Dann sollte das Grub Menu erscheinen.

In /etc/default/grub kann man das unter GRUB_TIMEOUT_STYLE=hidden ausschalten. grub-update danach nicht vergessen :wink:

Wie ist es denn zum bios_grub flag gekommen? Hier hätte ich esp aber zumindest boot erwartet. Abgesehen davon, dass eine bios_grub Partition als RAW, also unformatiert vorliegen sollte, kommt sie eigentlich nur zum Tragen, wenn man eine gpt-partitionierte Festplatte im legacy (d.h. BIOS) Modus booten möchte. Ist hier aber nicht der Fall. Windoze kann ohne boot-Partition meines Erachtens jedenfalls nicht gebootet werden. Vermutlich ist da was gründlich schief gegangen beim Installieren… :woozy_face:
Sollte nur das Flag falsch gesetzt worden sein, kann man das mit Gparted oder ähnlichen Tools in Ordnung bringen.

Hier ist ein gutes Tutorial zum Thema Dual-Boot-Installation:

Willkommen im Forum: +1:
Obwohl ich kein Deutsch kann, schreibe ich mit Hilfe des Übersetzers auf Englisch. Vielleicht
DIESER LINK sollte helfen.