Dual monitors - Xcfe - second monitor acts as a mirror and not a second screen

So when i try to plugin the second screen it acts as a mirror and not its own display where i can drag things across

in display settings iv tried a few different things and no dice

im not sure what else other info im supposed to give.

these are the specs

Host: headaches Kernel: 5.7.15-1-MANJARO x86_64 bits: 64
Desktop: Xfce 4.14.2 Distro: Manjaro Linux

specs of machine below

Kernel: 5.7.15-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0
Desktop: Xfce 4.14.2 Distro: Manjaro Linux
Type: Desktop System: Gigabyte product: N/A v: N/A serial:
Mobo: Gigabyte model: Z77-DS3H serial: BIOS: American Megatrends
v: F3 date: 04/02/2012
Topology: Quad Core model: Intel Core i5-3570K bits: 64 type: MCP
arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 27455
Speed: 1615 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 1615 2: 1614
3: 1615 4: 1614
Device-1: NVIDIA GK106 [GeForce GTX 660] vendor: eVga.com. driver: nvidia
v: 440.100 bus ID: 01:00.0
Display: x11 server: X.Org 1.20.8 driver: nvidia resolution: 1024x768~60Hz
OpenGL: renderer: GeForce GTX 660/PCIe/SSE2 v: 4.6.0 NVIDIA 440.100
direct render: Yes
Device-1: Intel 7 Series/C216 Family High Definition Audio
vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Device-2: NVIDIA GK106 HDMI Audio vendor: eVga.com. driver: snd_hda_intel
v: kernel bus ID: 01:00.1
Sound Server: ALSA v: k5.7.15-1-MANJARO
Device-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet vendor: Gigabyte
driver: atl1c v: kernel port: d000 bus ID: 03:00.0
IF: enp3s0 state: down mac:
Device-2: Ralink RT5372 Wireless Adapter type: USB driver: rt2800usb
bus ID: 1-1.2:3
IF: wlp0s26u1u2 state: up mac:
Local Storage: total: 1.82 TiB used: 253.98 GiB (13.6%)
ID-1: /dev/sda vendor: Seagate model: ST1000DX002-2DV162 size: 931.51 GiB
ID-2: /dev/sdb vendor: Samsung model: SSD 860 EVO 1TB size: 931.51 GiB
ID-1: / size: 441.69 GiB used: 253.98 GiB (57.5%) fs: ext4 dev: /dev/sdb7
Alert: No Swap data was found.
System Temperatures: cpu: 34.0 C mobo: N/A gpu: nvidia temp: 38 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 30%
Processes: 211 Uptime: 1h 16m Memory: 7.74 GiB used: 2.69 GiB (34.7%)
Init: systemd Compilers: gcc: 10.1.0 Packages: 1741 Shell: Bash v: 5.0.18
inxi: 3.1.05

Hello @shrooms,

When you uncheck the Mirror Display at SettingsManager->Displays, can’t you drag the second screen?

If you want download from mirrors the arandr package and try with it. It’s powerfull tool!

See XFCE Display Setting - Figure 1.2 Display dialog with multiple displays. There is an Mirror Displays checkbox.

1 Like

well this is been solved and i dont know why

iv been trying on and off for since yesterday

but now it works i ddint do any of the suggestions in the link

all i did was boot into windows and then back into this

i dont understand

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.