Dual boot ubuntu 20.04 black screen on boot


i tried to post inxi report but i get “you cannot submit links in your post error”

 inxi -Faz
System:    Kernel: 5.4.0-56-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.4.0-56-generic root=UUID=b3a0a2c2-ce0f-4fa2-aa10-4baadfd52c16 ro quiet 
           splash vt.handoff=7 
           Desktop: KDE Plasma 5.18.5 tk: Qt 5.12.8 wm: kwin_x11 dm: SDDM Distro: Ubuntu 20.04.1 LTS (Focal Fossa) 
Machine:   Type: Desktop Mobo: ASUSTeK model: F2A55-M LK v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 6305 
           date: 07/09/2013 
CPU:       Topology: Dual Core model: AMD A4-5300 APU with Radeon HD Graphics bits: 64 type: MCP arch: Piledriver 
           family: 15 (21) model-id: 10 (16) stepping: 1 microcode: 6001119 L2 cache: 1024 KiB 
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 14008 
           Speed: 1441 MHz min/max: 1400/3400 MHz boost: enabled Core speeds (MHz): 1: 1441 2: 1442 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full AMD retpoline, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: Gigabyte driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:0a65 
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa compositor: kwin_x11 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: NVA8 v: 3.3 Mesa 20.0.8 direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD] FCH Azalia vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 00:14.2 
           chip ID: 1022:780d 
           Device-2: NVIDIA High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           chip ID: 10de:0be3 
           Device-3: Creative Live! Cam Chat HD [VF0700] type: USB driver: snd-usb-audio,uvcvideo bus ID: 1-2:2 
           chip ID: 041e:4088 serial: <filter> 
           Sound Server: ALSA v: k5.4.0-56-generic 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK P8 series driver: r8169 v: kernel 
           port: c000 bus ID: 04:00.0 chip ID: 10ec:8168 
           IF: enp4s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 1.93 TiB used: 1.39 TiB (71.9%) 
           SMART Message: Required tool smartctl not installed. Check --recommends 
           ID-1: /dev/sda vendor: Western Digital model: WD20EZRX-00D8PB0 size: 1.82 TiB block size: physical: 4096 B 
           logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 0A80 scheme: GPT 
           ID-2: /dev/sdb vendor: Kingston model: SUV400S37120G size: 111.79 GiB block size: physical: 4096 B logical: 512 B 
           speed: 3.0 Gb/s serial: <filter> rev: D6SD scheme: GPT 
Partition: ID-1: / raw size: 70.75 GiB size: 69.14 GiB (97.72%) used: 20.67 GiB (29.9%) fs: ext4 dev: /dev/sdb2 
           ID-2: swap-1 size: 8.48 GiB used: 0 KiB (0.0%) fs: swap swappiness: 60 (default) cache pressure: 100 (default) 
           dev: /dev/sdb3 
Sensors:   System Temperatures: cpu: 28.6 C mobo: N/A gpu: nouveau temp: 59 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 204 Uptime: 11m Memory: 3.85 GiB used: 1.51 GiB (39.3%) Init: systemd v: 245 runlevel: 5 Compilers: 
           gcc: 9.3.0 alt: 9 Shell: bash v: 5.0.17 running in: konsole inxi: 3.0.38 

i have ubuntu 20.04 and manjaro 20 (both kde) installe in dual boot. after ubuntu update i cannot boot anymore in manjaro. only black screen.

can somebody help me out?

i solve the proble before with

search.file /boot/intel-ucode.img root
configfile /boot/grub/grub.cfg

but it doesn’t work anymore

thanks in advance for reply

You could start here:

1 Like

I tried but no way. Also startx from tty worked but i couldn’t fix the problem so i made a fresh install