Don’t boot and block on Manjaro logo loop

Pinebook pro don’t boot and still block on Manjaro logo loop
Only key aviable is esc with error message ; try fsck manually … but I can’t type anything in the prompt, but the tab is blinking and when I type it seems to blink but nothing appear, I also try to connect an external keyboard with the dongle from the pinephone but it don’t help

ctrl alt del
And esc work

ctrl-alt-F2-…F8 not

Anyone know why I can’t type on a terminal ?

In tow boot I can select console and I can type but I don’t know what to type ; I try to type ; ´help’ but I can’t see the top (from a to f)

Ok so I reboot on sd and mount the old corrupted ROOT_MNJRO, fsck -y -f /dev/mmcblk2p2 and after it work I can reboot normally

I don’t have acces to the net now trying to find why

Only have Lo and docker0 no wlan0
Nothing under lspci and lsusb that can correspond to wifi

Then thats what you need to do.

sudo fsck /dev/sda3

(or whatever path is correct)

You can probably do this from the recovery section you are in … but if not … you can do so from other environments, such as chroot from USB.

So now the issue is …

OK… what about

inxi  -Fazy

Or … for network alone:

inxi -nazy
1 Like

Inxix -nazy

inixi -Fazy

Fazy …


nmcli device

Enu1u2c2 (Ethernet dongle from pinephone convergence) Work


But nothing about wlan0

NetworkManger work

Think it’s the wifi card physically

Or could be something wrong there ; ?

Modem manager ? I don’t remember to type that …

Pacman -Ss intel | grep -i wireless

Firmware for intel pro/wireless 2200BG

Share output of the following

sudo dmesg | grep brcm

sudo dmesg | grep wlan

Most likely your wireless is powered down.

Try to shut down cleanly and boot again and then try to use wifi power keys on the keyboard.

1 Like


Brcm ok
Wlan nothing

it was the “pin” button + F11 to enable wifi on pinebook pro

all solved :

for the first boot problem, I boot from another distrib but the same in this case, per microsd and do fsck -y -f /dev/and my partiton N1 from boot and N2 from distrib and folders, after i can reboot on original firmware without prolem exept that the wifi was disable (cause I type everywhere on the keyboard and accidentaly press 2 combination of key that disable wif, so solved to cause it was the "pinelogo"button + F11 on the pinebook pro to enable wifi, just press 3 sec and reboot to effective change

than’k to every body for reply and help


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.