Dolphin, Samba used to work, not asking for password


I backup some particular files manually to my NAS once every one to two months.
I made a link to the share on the NAS on the left hand side in Dolphin.
When clicked, it used to ask for the password (intended behavior).

Now it says “The file or folder smb://user@ does not exist.”
So it seems some update changed this.
No, I do not use SMBv1.

Auto login via System Settings - Windows Shares works but is not the behavior I want.
I checked the packages needed which are still installed, smbclient, gvfs, gvfs-smb.

If more info is needed, let me know.


Did you find solution:


If I put a wrong password via System Settings - Windows Shares, the credentials dialog pops up again.
I’ll keep it this way until it is solved.

I marked the solution although it really is not :slight_smile:


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.