Do not disturb always active on login

Whenever I start a new session on my PC the “do not disturb” is enabled by default.

I searched a lot here on the forum, but I didn’t find any topic talking about it, is there any way it doesn’t come enabled at the beginning of the session?

Thank you in advance,
Paulo Creto

T+ = See you later

The only thing I can think of is that you would have the restoring of your previous session enabled. Go into the System Settings and check… :arrow_down:

Workspace → Startup and Shutdown → Desktop Session

Check whether it is set to “Start with an empty session”.

1 Like

Thanks for answering me Aragorn, but in this part I’ve already changed all options

  • Restore previously saved session
  • Restore manually saved session
  • Start with an empty session

But in none, even if I enable notifications, when restarting, do not disturb returns active.

Any more suggestions?

T+ = See you later

Only one other that I can think of, and it may not apply to you. If you are using a laptop with an external monitor that mirrors what is shown on the laptop’s internal monitor, then open up System Settings and check the following… :arrow_down:

Personalization → Notifications

Untick the checkbox for “Do Not Disturb mode: Enable when screens are mirrored”.

1 Like

Yes @Aragorn you got it right, I use an external monitor with HDMI and, it’s on a laptop.

Now I must have been pretty dumb, because I didn’t find it in Personalization > Notifications here I didn’t find it

See “(As I don’t know the rules for posting images here, I posted it on”

Click on the image to enlarge

Thank’s @Aragorn

==== EDITED ====
I didn’t tell you I was dumb, I found it after I posted it here, I’ll test it and I’ll be right back to mark it as solved if that’s the case he he

Solved @Aragorn grateful for the patience!!!

T+ = See you later

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.