DNS and iptables problem with Windscribe VPN connection

Hi guys
I install Windscribe VPN GUI latest version from site arch package. then I can successfully connect but I Firefox or browser can’t web browsing…
I try to get ping and it’s done, but when I wanna get ping google .com. I can’t do this…
so I think the problem is DNS and iptables…beacause I check /etc/resolve.conf and after connect to VPN then nameserver is top and everything is OK…

so I check iptables with: I run:
sudo iptables -nvL --line-numbers
to show my chains and rules. in next step I look for windscribe_dnsleaks chain and I think the problem is here.
next. I run:
cat /etc/resolve.conf
in windscribe_dnsleaks chain part I saw ip of nameserver of VPN is drop and the target is drop!!!

so I delete this rule with:
sudo iptables -D windscribe_dnsleaks 1 # (1 is line number)

and that’s work’s temporarily fine. I add the rule to allow port 53 for DNS and both protocol udp and tcp to iptables rules:

sudo iptables -A windscribe_dnsleaks -s -p tcp --dport 53 -j ACCEPT
sudo iptables -A windscribe_dnsleaks -s -p udp --dport 53 -j ACCEPT

and finally save it :
sudo iptables-save -f /etc/iptables/iptables.rules

and surprisingly that’s work and I can connect to internet with my Windscribe VPN…

but after reboot the problem is come back and I check everything in iptables is OK:)))) anyone have idea???
tnx a lot;)
(((oh I also change ip_forward to 1 to Linux acts as router with: sudo sysctl -w net.ipv4.ip_forward=1. I don’t know this is nessasery or useless action…)))

I’m in the 6.1.71-1-MANJARO