Display out of control

Since the last update, Manjaro does not recognize the default resolution of my NEC monitor (1920x1080)
No matter what resolution I set, the display is always larger than the screen and floats around when the cursor is moved up, down, left or right.
I guess I will simply have to reinstall Manjaro because I haven’t a clue how to fix this.

Is it possible that it is just zoomed?
Are you using kde?
You could try windows + - to zoom out again.
However, I currently have no pc with kde available to test it myself…

Edit: I see that it is in the KDE subforum :sweat_smile:

Yes. I am apparently using kde (whatever that is?)
I have never seen window zoom + - in Manjaro.
All I’ve ever seen are the Maximise /Minimise buttons at top right of screen.
Every window I open (including the desktop itself is too large for my display.
If I log in as root, however, then sanity returns and everything is fine.
When I get time I will reinstall Manjaro and hope that update doesn’t come back again.

try this:
rm ~/.config/Trolltech.conf
kbuildsycoca5 --noincremental
rm -rf ~/.cache/*
reboot and see if it helped

Thank you for responding.
I have run your suggested commands in terminal but they had no effect.

post formatted output from:
inxi -Fazy
mhwd -l && mhwd -li
find /etc/X11/ -name "*.conf"

inxi -Fazy  :heavy_check_mark:
mhwd -l && mhwd -li
find /etc/X11/ -name “*.conf”
Kernel: 5.10.126-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64
root=UUID=b386d45a-d857-4e4a-9291-d38b100092df rw quiet apparmor=1
security=apparmor resume=UUID=efbea360-f466-41b0-a1a3-a807bf338db3
Desktop: KDE Plasma v: 5.24.5 tk: Qt v: 5.15.5 wm: kwin_x11 vt: 1 dm: SDDM
Distro: Manjaro Linux base: Arch Linux
Type: Desktop Mobo: ASUSTeK model: P8H61-MX USB3 v: Rev X.0x
serial: UEFI: American Megatrends v: 1003
date: 08/27/2013
Info: model: Intel Core i5-3470 bits: 64 type: MCP arch: Ivy Bridge
gen: core 3 built: 2012-15 process: Intel 22nm family: 6 model-id: 0x3A (58)
stepping: 9 microcode: 0x21
Topology: cpus: 1x cores: 4 smt: cache: L1: 256 KiB
desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 6 MiB
desc: 1x6 MiB
Speed (MHz): avg: 1914 high: 2362 min/max: 1600/3600 scaling:
driver: intel_cpufreq governor: schedutil cores: 1: 1688 2: 1756 3: 2362
4: 1850 bogomips: 25610
Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Type: itlb_multihit status: KVM: VMX unsupported
Type: l1tf mitigation: PTE Inversion
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: mmio_stale_data status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: disabled, RSB filling
Type: srbds status: Vulnerable: No microcode
Type: tsx_async_abort status: Not affected
Device-1: NVIDIA GK208B [GeForce GT 710] vendor: ASUSTeK driver: nvidia
v: 470.129.06 alternate: nouveau,nvidia_drm non-free: 470.xx+
status: legacy-active (EOL~2023/24) arch: Fermi 2 process: TSMC 28nm
built: 2010-16 pcie: gen: 2 speed: 5 GT/s lanes: 8 bus-ID: 01:00.0
chip-ID: 10de:128b class-ID: 0300
Display: x11 server: X.Org v: 21.1.3 compositor: kwin_x11 driver: X:
loaded: nvidia gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 95 s-size: 513x292mm (20.20x11.50")
s-diag: 590mm (23.24")
Monitor-1: DVI-D-0 res: 1920x1080 hz: 60 dpi: 96
size: 510x287mm (20.08x11.3") diag: 585mm (23.04") modes: N/A
OpenGL: renderer: NVIDIA GeForce GT 710/PCIe/SSE2
v: 4.6.0 NVIDIA 470.129.06 direct render: Yes
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:1c20 class-ID: 0403
Device-2: NVIDIA GK208 HDMI/DP Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 8 bus-ID: 01:00.1
chip-ID: 10de:0e0f class-ID: 0403
Sound Server-1: ALSA v: k5.10.126-1-MANJARO running: yes
Sound Server-2: JACK v: 1.9.21 running: no
Sound Server-3: PulseAudio v: 16.1 running: yes
Sound Server-4: PipeWire v: 0.3.52 running: yes
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK P8 series driver: r8169 v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 port: d000 bus-ID: 04:00.0 chip-ID: 10ec:8168
class-ID: 0200
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Qualcomm Atheros AR9271 802.11n type: USB driver: ath9k_htc
bus-ID: 1-1.3:4 chip-ID: 0cf3:9271 class-ID: ff00 serial:
IF: wlp0s26u1u3 state: down mac:
Local Storage: total: 1.41 TiB used: 32.87 GiB (2.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 type: USB vendor: Western Digital
model: WD60 0UE-32KVT0 size: 55.89 GiB block-size: physical: 512 B
logical: 512 B type: N/A serial: rev: 0000 scheme: MBR
ID-2: /dev/sdf maj-min: 8:80 type: USB vendor: Western Digital
model: WD My Passport 25E1 size: 931.48 GiB block-size: physical: 512 B
logical: 512 B type: N/A serial: rev: 1015 scheme: MBR
ID-3: /dev/sdg maj-min: 8:96 vendor: Western Digital
model: WDS250G2B0A-00SM50 size: 232.89 GiB block-size: physical: 512 B
logical: 512 B speed: 3.0 Gb/s type: SSD serial: rev: 30WD
scheme: GPT
ID-4: /dev/sdh maj-min: 8:112 vendor: Intel model: SSDSC2CT240A3
size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
type: SSD serial: rev: 300i scheme: GPT
ID-1: / raw-size: 214.47 GiB size: 210.05 GiB (97.94%)
used: 32.87 GiB (15.7%) fs: ext4 dev: /dev/sdh2 maj-min: 8:114
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 300 KiB (0.1%) fs: vfat dev: /dev/sdh1 maj-min: 8:113
Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/sdh3 maj-min: 8:115
System Temperatures: cpu: 52.0 C mobo: N/A gpu: nvidia temp: 52 C
Fan Speeds (RPM): N/A
Processes: 199 Uptime: 9h 21m wakeups: 0 Memory: 7.71 GiB
used: 1.41 GiB (18.3%) Init: systemd v: 251 default: graphical
tool: systemctl Compilers: gcc: 12.1.0 clang: 13.0.1 Packages: pacman: 1334
lib: 376 flatpak: 0 Shell: Zsh v: 5.9 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.19

0000:01:00.0 (0300:10de:128b) Display controller nVidia Corporation:

              NAME               VERSION          FREEDRIVER           TYPE

video-nvidia-470xx            2021.12.18               false            PCI
video-nvidia-390xx            2021.12.18               false            PCI
       video-linux            2018.05.04                true            PCI
 video-modesetting            2020.01.13                true            PCI
        video-vesa            2017.03.12                true            PCI

0000:04:00.0 (0200:10ec:8168) Network controller Realtek Semiconductor Co., Ltd.:

              NAME               VERSION          FREEDRIVER           TYPE

     network-r8168            2016.04.20                true            PCI

Installed PCI configs:

              NAME               VERSION          FREEDRIVER           TYPE

video-nvidia-470xx            2021.12.18               false            PCI

Warning: No installed USB configs!
   ~ 

What I meant was try pressing the “windows” key and the “-” key at the same time and see if anything changes

Thank you Erim.
I am very grateful for your help with those keys, and I have shrunk the display back to normal size.
I have frequently used CTL +/- as a magnifier but Win +/- is new to me. Problem solved

please use the solve function in future and mark the post of the member that did solve it. i marked it as solved to erim and hope this is in your mention.

I’m glad I could help!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.