Discourse forum scrolling error with Yandex browser

So… I have Yandex Browser, I just installed Manjaro and found lots of useful answers about it here, searching using Google.

BUT I can’t scroll this forum at all!!!
And that’s really sad, because I wanna see all the answers!1!!1!!

I found the reason: d-splash (html-id of some section on every page). There is an inline script in this part of webpage that is being blocked by my browser.

Refused to execute inline script because it violates the following Content Security Policy directive: "script-src https://forum.manjaro.org/logs/ https://forum.manjaro.org/sidekiq/ https://forum.manjaro.org/mini-profiler-resources/ https://forum.manjaro.org/assets/ https://forum.manjaro.org/brotli_asset/ https://forum.manjaro.org/extra-locales/ https://forum.manjaro.org/highlight-js/ https://forum.manjaro.org/javascripts/ https://forum.manjaro.org/plugins/ https://forum.manjaro.org/theme-javascripts/ https://forum.manjaro.org/svg-sprite/ 'sha256-hzxbmvze6p3mvhdzlfai9cumlh+qwx6bnt3qtwnpatg='". Either the 'unsafe-inline' keyword, a hash ('sha256-HZxBMVZe6P3MvHDZlFai9cUmLH+qwX6BNT3qTwNPATg='), or a nonce ('nonce-...') is required to enable inline execution.

Pls help.
I cooould just make an extension to automatically remove d-splash from all forum pages… but maybe you know better solution?)

P.S. on Firefox it works well.

That seems like a browser specific issue, so have you tried mentioning it to the developers of said browser?

Also, does other Discourse sites have the same issue?

Yeeah… that’s a good idea :smiley:

And yes, I just tried using Discourse demo version from their official site, it has the same issue.

Then it’s neither a Manjaro Forum nor Discourse issue. Topic title renamed and moved to proper subforum.