Disabling Win shortcut for Application Launcher

So, with the recent update in kde (something) I can’t find the setting to disable this application launcher popping up with Win key (Super/Meta). Before this in Application Launcher setting had a shortcut key option where Alt +F1 was set by default. I used to clear that out but now it itself is clear which means it should not pop up after clicking Win Key but it does for what ever reason. I think the source code has that built into it.
Can someone tell me how to enable/disable this ?

Hi @Unbeknownst,

I do not have the faintest idea how to do it, exactly. But I can, and will advise you to reboot after you’ve made the change, if you haven’t done so yet.

1 Like

Also, see



Yes these links worked !! Thank you so much

In KDE Plasma 5.8, the super/win key is also used to trigger the launcher, when pressed and released without combining it with another key. To disable the feature,

put this into ~/.config/kwinrc:


then reload the window manager (kwin), either by logging out and logging back in, or with with this command:

qdbus org.kde.KWin /KWin reconfigure
1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.