Disable Teams Autostart

I have installed MSTeams using sudo snap install teams. My problem is that it automatically launches after I boot, which is quite annoying.

I have tried going to tweaks/Startup Applications, but the Teams-Application is nowhere to be found. Any help is much appreciated!
Best regards.

Go to Teams > Settings > General > Application and disable Auto-start application.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.