Disable Speakers Only

built-in speakers sound like they were blown and have a static noise when idling/mute.
how can I disable speaker output but keep headphone output working?


A simple way is to sudo pacman -S pavucontrol, then launch it from your favorite app launcher!

You may toggle settings which suits your desires!

Have a wonderful day!

Keep your headphones plugged in and there will be no output from your speakers. :wink:

1 Like

i tried this but there is no option for disabling the speakers

Oh, you may either mute it, or lower the volume to the lowest!

i want to disable not lower or mute