Disable Power Manager Notifications

Greetings, I seem to be having some issues disabling power notifications. Is there a way to change the service to not display gui popups about battery states. Preferably something I can place in bashrc or a service I can disable for next boot. Thank you for your time. :grinning:

Applications → Settings → Power Manager
…and in the General tab I turned off Status Notifications.

The General Status Notifications selection didn’t seem to make a difference.

When pasting terminal output, highlight it and use the Preformatted text </> button, not the Quote " button.

Alternatively, add three backticks ` above and below the text:


Please edit your post accordingly.

1 Like

Hi @M3nos :slight_smile:

There is also xfce4-power manager option to Show or Block in Notifications (xfce4-notifyd-config) in Applications tab. Did you try to switch off it as well?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.