Disable Kwallet on Plasma RPi4


After an upgrade on my Plasma Raspberry Pi 4, a keyring (Kwallet ?) has been forced on me. I’d prefer to disable it. Unfortunately, there is no KDE Wallet settings in System settings > Personalization (which is present on a normal desktop).

What can I do? I’d agree on just removing the relevant libraries, or disabling the daemon, but I don’t know the ropes :slight_smile:

pacman -S kwalletmanager

Thanks! I have KDE Wallet now. It turned out to be disabled. Apparently, it has nothing to do with the keyring nuisance :slight_smile:

Is there a way to stop the daemon responsible for all the keyring activities, for instance?