Disable Alt+1, Alt+2 shortcut in xfce-terminal

How to disable Alt+1 to Alt+10 for changing tabs in the Xfce terminal? I’ve searched in keyboard settings. There are no shortcut settings for xfce-terminal. How can I disable this? Please, help me with this.

According to xfce docs you should edit ~/.config/xfce4/terminal/accels.scm
With an important caveat:
In the case of Alt+N shortcuts that you want to disable - Do Not delete or comment out the entries. Instead replace the field values with blanks like "".