Die Dateisuche baloosearch in Dolphin findet nichts

Keine Dateien werden gefunden. Selbst wenn ich nach einer Datei im geöffneten Dolphinfenster suchen, die ich da liegen sehe, wird diese nicht gefunden.
Es ist auch egal, ob ich nach Dateinamen oder Inhalt suche. Es wird nie etwas gefunden.

Hallo,
ist schon länger so. Ich benutze kfind dafür.
Weitere Suchwerkzeuge oder einzeln falls Installiert.

Ich schließe mal daraus, dass das nicht nur bei mir so ist, dass das Problem bekannt ist und man auf ein Update warten soll.

Kfind scheint zu funktionieren. Ich hatte mir allerdings von der indizierten Suche nach Inhalten einen schnellen Zugriff versprochen.
Und wenn eine Funktion integriert ist, dann sollte sie auch funktionieren.
Ansonsten kann ich erstmal damit leben.

Wenn man in den Einstellungen → Suche die Dateisuche deaktiviert, dann funktioniert es.
Offensichtlich wird dann statt einer Abfrage zum balloo Index eine einfache Dateisuche durchgeführt.
Baloo hat irgendwie noch nie funktioniert.

“Immerhin rödelt der inzwischen nicht mehr durchgehend” jetzt weis ich auch warum, ich hatte den schon vor langer Zeit disabled :slight_smile: Ob es inzwischen besser geht weis ich nicht. Fehlt mir aber auch nicht.

Also bei mir macht die Suche was sie soll. Poste doch mal

inxi -Fazy
balooctl status

Danke für den Wink :slight_smile:

schon seltsam…

balooctl status

Indizierungsstatus: Inaktiv
Gesamtzahl der indizierten Dateien: 14.285
Dateien, die noch indiziert werden: 0
Dateien, deren Indizierung fehlgeschlagen ist: 0
Der aktuelle Index hat eine Größe von 24,20 MiB

balooctl enable
File Indexer already running

lief also schon, doch nun geht’s auf einmal.

Bei mir geht es nicht.

[peter@peter-akoya ~]$ inxi -Fazy
    System:
      Kernel: 5.10.30-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
      parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 
      root=UUID=6206807d-b797-4a7d-81e6-2e0e092c137c rw 
      resume=UUID=48c716e0-0d98-483b-8b8b-e745821a161f 
      Desktop: KDE Plasma 5.21.4 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM 
      Distro: Manjaro Linux base: Arch Linux 
    Machine:
      Type: Laptop System: Medion product: P6670 MD99960 v: 1.0 serial: <filter> 
      Mobo: Medion model: E15SGN v: 1.0 serial: <filter> UEFI: American Megatrends 
      v: 206 date: 06/24/2016 
    Battery:
      ID-1: BAT0 charge: 31.8 Wh (97.2%) condition: 32.7/44.2 Wh (74.0%) 
      volts: 17.1 min: 15.1 model: TKBSS E15S-30 type: Li-ion serial: N/A 
      status: Unknown 
    CPU:
      Info: Dual Core model: Intel Core i5-6200U bits: 64 type: MT MCP 
      arch: Skylake family: 6 model-id: 4E (78) stepping: 3 microcode: E2 cache: 
      L2: 3 MiB 
      flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
      bogomips: 19200 
      Speed: 800 MHz min/max: 400/2800 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 
      4: 800 
      Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
      Type: l1tf 
      mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
      Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
      Type: meltdown mitigation: PTI 
      Type: spec_store_bypass 
      mitigation: Speculative Store Bypass disabled via prctl and seccomp 
      Type: spectre_v1 
      mitigation: usercopy/swapgs barriers and __user pointer sanitization 
      Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
      IBRS_FW, STIBP: conditional, RSB filling 
      Type: srbds mitigation: Microcode 
      Type: tsx_async_abort status: Not affected 
    Graphics:
      Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Pegatron driver: i915 
      v: kernel bus-ID: 00:02.0 chip-ID: 8086:1916 class-ID: 0300 
      Device-2: NVIDIA GM108M [GeForce 940MX] vendor: Pegatron driver: nvidia 
      v: 460.67 alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:134d 
      class-ID: 0302 
      Device-3: Realtek USB2.0 HD UVC WebCam type: USB driver: uvcvideo 
      bus-ID: 1-6:3 chip-ID: 0bda:58bd class-ID: 0e02 serial: <filter> 
      Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: 
      loaded: modesetting,nvidia alternate: fbdev,intel,nouveau,nv,vesa 
      display-ID: :0 screens: 1 
      Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
      s-diag: 582mm (22.9") 
      Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 142 size: 344x194mm (13.5x7.6") 
      diag: 395mm (15.5") 
      OpenGL: renderer: Mesa Intel HD Graphics 520 (SKL GT2) v: 4.6 Mesa 21.0.2 
      direct render: Yes 
    Audio:
      Device-1: Intel Sunrise Point-LP HD Audio vendor: Pegatron 
      driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3 
      chip-ID: 8086:9d70 class-ID: 0403 
      Sound Server-1: ALSA v: k5.10.30-1-MANJARO running: yes 
      Sound Server-2: JACK v: 0.125.0 running: no 
      Sound Server-3: PulseAudio v: 14.2 running: yes 
      Sound Server-4: PipeWire v: 0.3.25 running: no 
    Network:
      Device-1: Intel Wireless 3165 driver: iwlwifi v: kernel port: e000 
      bus-ID: 02:00.0 chip-ID: 8086:3165 class-ID: 0280 
      IF: wlp2s0 state: up mac: <filter> 
      Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
      vendor: Pegatron driver: r8168 v: 8.048.03-NAPI modules: r8169 port: d000 
      bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200 
      IF: enp3s0 state: down mac: <filter> 
    Bluetooth:
      Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8 
      bus-ID: 1-8:4 chip-ID: 8087:0a2a class-ID: e001 
      Report: rfkill ID: hci0 rfk-id: 4 state: up address: see --recommends 
    Drives:
      Local Storage: total: 1.03 TiB used: 242.67 GiB (23.1%) 
      ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABD100M 
      size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
      rotation: 5400 rpm serial: <filter> rev: 1A scheme: GPT 
      SMART Message: Unknown smartctl error. Unable to generate data. 
      ID-2: /dev/sdb maj-min: 8:16 vendor: Phison model: S11-128G-SSD 
      size: 119.24 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
      rotation: SSD serial: <filter> rev: 00.3 scheme: GPT 
      SMART Message: Unknown smartctl error. Unable to generate data. 
    Partition:
      ID-1: / raw-size: 110.31 GiB size: 108.08 GiB (97.98%) 
      used: 39.71 GiB (36.7%) fs: ext4 block-size: 4096 B dev: /dev/sdb2 
      maj-min: 8:18 
      ID-2: /boot/efi raw-size: 101 MiB size: 99.4 MiB (98.45%) 
      used: 241 KiB (0.2%) fs: vfat block-size: 512 B dev: /dev/sdb1 maj-min: 8:17 
      ID-3: /home raw-size: 931.51 GiB size: 915.89 GiB (98.32%) 
      used: 199.85 GiB (21.8%) fs: ext4 block-size: 4096 B dev: /dev/sda1 
      maj-min: 8:1 
    Swap:
      Kernel: swappiness: 60 (default) cache-pressure: 100 (default) 
      ID-1: swap-1 type: partition size: 8.83 GiB used: 3.12 GiB (35.3%) 
      priority: -2 dev: /dev/sdb3 maj-min: 8:19 
    Sensors:
      System Temperatures: cpu: 39.0 C mobo: N/A 
      Fan Speeds (RPM): N/A 
    Info:
      Processes: 258 Uptime: 1d 1h 18m wakeups: 4 Memory: 5.72 GiB 
      used: 5.35 GiB (93.6%) Init: systemd v: 247 tool: systemctl Compilers: 
      gcc: 10.2.0 alt: 5 clang: 11.1.0 Packages: pacman: 1721 lib: 466 Shell: Bash 
      v: 5.1.0 running-in: konsole inxi: 3.3.04 
    [peter@peter-akoya ~]$ balooctl status
    Die Baloo-Dateiindizierung läuft nicht
    Gesamtzahl der indizierten Dateien: 120.056
    Dateien, die noch indiziert werden: 0
    Dateien, deren Indizierung fehlgeschlagen ist: 0
    Der aktuelle Index hat eine Größe von 4,56 GiB
    [peter@peter-akoya ~]$