Did Manjaro do anything to my bios?

Hello my name is Chris from french part of Canada so please forgive my horrible English.

I have a Fujitsu A553/H that came with windows 10 but it kept restarting randomly so I thought it was Microsoft having a go at my craptop so I installed Manjaro Linux… sadly the problem persists so I want to reinstall windows 10 to flash the bios to possibly fix the 1st issue but even though I scanned the 16gb USB with badsectors, no problems, the craptop will not boot from the USB, which is strange because that’s how I installed Manjaro last month.

Press f12 on bootup, select USB hdd generic something, screen goes black and goes back to the boot selection.

Yes secure boot is disabled, yes legacy support is enabled, yes the USB hdd is on top of the boot order list

So I’m curious if the Manjaro install modified my bios in any way that would create this problem…

Also I flashed the USB with woeusb,dd, etcher… all same result

Though the user could do certain things, such as overwriting windows boot loader, etc.
But that would not impact the ability to boot other media.

I suggest you use ventoy to make the USB bootable - then drag the ISO onto the usb - no ‘burning’ or ‘flashing’ - simple one-to-one copy.

Then retry booting from the USB


Tried ventoy and it just flashed unknown software onto the USB and then nothing

Okay verntoy was flashed into the USB and I copied the windows 10 iso file and it rebooted,

I selected the iso file and selected wimboot

No bootfile found for uefi
Maybe the image does not support x64 uefi!

And that’s it, I don’t even know if the iso completely copied over or not

Same result for “Normal” boot

But thank you, this is the closest I’ve been to the windows 10 installation

So I’m redownloading the iso in case it was corrupted

why would you do that ?

select normal boot

I thought it said wiNBoot, horrible font, same error message for both choices

I used ventoy a week ago to help my daughter downgrade to win10 - worked flawless.

I cannot guess what your issue is - as you are thinking yourself - it is likely a corrupted download.

I’m lucky that Microsoft got greedy and made win10 free so I’m downloading it now using horrible Philippine internet

Great success I see the windows logo .
I think it worked…

Merci beaucoup, thank you very much

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.