Dependencies issue with latest update

Latest update with ‘pamac’ does not work due to a dependencies issue

‘’ required by ffmpeg

I update the mirrors and tried again - same result.
I then tried to do the update in the terminal using ‘pacman’ That flag ‘ffmpeg’ and ‘ffmpeg4.4’ as conflicting I excluded them from the update and all other updates installed with no issue.
I’m now just left with those 2 (ffmpeg and ffmpeg4.4) in ‘pamac’ What should I do? As they conflict with each other, should I delete one? if so which one? or should I just wait for a subsequent update to resolve the issue? Thanks

I have both of them installed, and I don’t have any problems with that. :man_shrugging:

Whoo that was quick! Thanks I will just wait for the next update.

1 Like

Yeah, someone else posted the same question only an hour ago, so… :stuck_out_tongue:


I think there is an issue with the latest version of ‘vdhcoapp-bin 2.0.3-1’ that was included in the latest update. see attached screenshot. I’m no expert, but maybe because it has the .deb version?

Anyway my installed version still works, so I won’t worry about it.

That’s an AUR package, and the AUR is not maintained by Manjaro. It is the Arch User Repository, where Arch users can upload build scripts. :man_shrugging:

1 Like

This is an AUR package. Not supported by Manjaro team.

Sorry, was too slow… :rofl:

1 Like

sorry, should I move it to the aur section of this forum or do I need to post it in the arch/aur forum?

Well, it’s a separate question. But either way, you already have a thread about that package, so perhaps it is best to continue on that. :point_down:

I’ve reopened the thread and removed its solution.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.