Dash to Dock not showing Windows Previews. I Tried like everything to enable them

Hello Fellas,
I’m going through some issues with the Dash to Dock extension and not finding solutions to fix it. It’s enabled in the Settings. But they are not showing. It’s just the application name Tooltip that’s show. The Dash to Panel extension works right away with the Previews, but for my purpose the former one is the choice.

I would embed a Screenshot but i can’t embed media or links in my post?

Is there anything I’m missing or can do to enable the window previews?

Currently i’m more used to have computers in front of me that are not powered on :smiley: for the last months I was just bulding them :sweat_smile: the time i had using them was limited to some hardwaretesting and installing windows… So i need to get back in the game a bit to have it going naturally.

Manjaro was my favorite Distro before. It was an older version, also with gnome and dash to dock used. When i think clearly i had window previews. Hope i find some help here.

Best regards.
Turiiya

results of further testing:

Enabled windows previews on click.
Loged out / reloaded desktop.
Now clicking the icons in the Dock makes the tooltips disppear but nothing else happens. Still no previews.

worked around this issue. Topic can be closed.

By doing what?

2 Likes