Dash to dock can't get full panel mode after update

Anyone else experience this problem?

1 Like

Found out it’s related to the defaults gnome-shell theme(s) for Manjaro that makes the gap. If I change to another theme the problem is solved.

Can I ask You to theme and icon theme what You use? :sweat_smile:

Appplication/shell theme: Matcha-Azul. Should be install by default on gnome Manjaro.
Icon theme is Spring which is made by me :slight_smile: .You’’ find it here: Spring - Gnome-look.org

Really? :heart_eyes:
Spring icon theme is so simple and beautiful.
I like that style.

1 Like

Thanks :slight_smile:
An update will come later today.

I was download g-Spring 3.0.
It’s cool and clear.

Thanks :smile:

1 Like

You can requests for the missing icons, if you want.

1 Like

If you get the time add please ‘MediaElch’, ‘Avidemux’, and ‘Gnome Subtitles’ icons in next update.

I’ll add them in the next update.

1 Like

You can also use the Dash to Dock built-in theme and change the color / opacity of the dock.


Thanks. I went with another route. I downgraded the theme.

I downloaded the g-Spring icon-theme and I like it a lot.
But I have some icons which seem a little out of place now, and I wonder if you have the time to replace them.
Double Commander
System Information
ZIM Desktop Wiki

Thanks in advance for this icon theme

I’ll see to it. But do me a favor; check the name of the icons of System Information and ZIM Desktop Wiki as they may be using more generic icon names, which will make it almost impossible to hunt down.


All done, except for System Information. They will be released next sunday in version 3.1

Thank you so much.

System Information is almost the same program as Speccy for Windows is.
But it’s not a problem if you can’t find it, I’m happy with all the rest.

I’m getting the same problem after the lastest updates. Downgrade is the only way to fix it? D:

Which themes don’t have the gap? @Storm

So far we fixed Matcha and Adwaita-Maia themes.

It seems an allround problem for the shell themes (downloaded from gnome-look.org as an example). I tried one that is called Prof-Gnomer and it have exact the same problem. So my guess is thee something new in the codes :smiley: