Dark theme not applying in morning

A weird phenomenon is happening. Yesterday night I installed Manjaro Gnome edition. Set up a dark theme. “Matcha-azul-dark”. In the morning it became light theme “Matcha-azul”. Now as I am typing in day light. I ca’t set up any dark theme from those default options.
Why is that? Do I have to wait for night to apply dark theme?

Hello,

Open up Layout Switcher and in Settings disable auto dark mode. When that is enabled then based on time, the themes auto switch.

3 Likes

Thanks, It worked.
This forum is the best. :slight_smile:

4 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.