Ctrl + Alt + T not opening the default terminal, opens Konsole instead

I have installed some terminals, but for some reason every time I switch the default one through the settings menu it never seems to actually work. Previously it was working, opening Alacritty with Ctrl+Alt+T, now it doesn’t work.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.