Could not create the Java Virtual Machine

Hello, after last upgrade the Java Virtual Machine its broken,
When I launch a jar file:

Picked up _JAVA_OPTIONS: -Dawt.useSystemAAFontSettings=on -Dswing.aatext=true export
Unrecognized option: export

I don know how to fix, any help?

thank you

This looks explicit to me: you should check in your jar launcher where this export option comes from.

hi, yes, export option crash the java virtual machine. I realized using root, java virtual machine works, but dangerous

Already I reinstalled java , but the problem still exist

I really don’t know how to check jar launcher, since it happens with all jar I have ex:jdownloader, freerapid javacpc etc… any command line works, same error

thank you

It seems some options may be globally added. Check the following files:

  • ~/.bashrc
  • /etc/profile.d/

hi, I checked in ~/.bashrc and /etc/profile.d/, everything fine, so I checked ~/.profile and found the error, export line misstype.

thank you very much, totally solved

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.