Convert to Mono audio

I’ve been using this guide on the archlinux wiki to try and get my audio mixed down to 1 mono channel. Using a Scarlett Focusrite, the line I’ve added to the end of /etc/pulse/ is:
#Remapping output stereo to mono
load-module module-remap-sink sink_name=mono master=alsa_output.usb-Focusrite_Scarlett_2i4_USB-00.analog-surround-40 sink_name=mono sink_properties=“device.description=‘Mono’” channels=2 channel_map=mono,mono
This creates no option under my Audio configuration in settings for a mono in either the devices tab or the advanced tab, like its not even reading the file.

The example in Archwiki is to remap a stereo sink to mono
Remap stereo to mono - PulseAudio/Examples - ArchWiki

But your master sink has 4 channels - master=alsa_output.usb-Focusrite_Scarlett_2i4_USB-00.analog-surround-40

The remap module will need an additional option to specify the 2 channels from the master sink to remix to the 2 mono output channels - master_channel_map=rear-left,rear-right

PulseAudio/Documentation - module-remap-sink