Connection still dropping to 0%

I’m new to this forum, so bare with me if i am missing something.

I have this problem in my network connection with all networks, the connection keeps dropping


I tried 6.3 and 5.4 kernels,

and I tried with this but I had this output

and when I run dkms status it give me this

8188eu/v4.3.0.8_13968, 5.10.176-2-MANJARO, x86_64: installed  
8188eu/v4.3.0.8_13968, 5.4.239-1-MANJARO, x86_64: installed  
8188eu/v4.3.0.8_13968, 6.3.0-1-MANJARO, x86_64: installed  
r8168/8.051.02, 5.10.176-2-MANJARO, x86_64: installed  
r8168/8.051.02, 5.4.239-1-MANJARO, x86_64: installed  
r8168/8.051.02, 6.3.0-1-MANJARO, x86_64: installed  
rtl8821ce/1.0.5.r153.ga3e2f7c, 5.10.176-2-MANJARO, x86_64: built  
rtl8821ce/1.0.5.r153.ga3e2f7c, 5.4.239-1-MANJARO, x86_64: built  
rtl8821ce/v5.5.2_34066.20200325, 5.10.176-2-MANJARO, x86_64: installed  
rtl8821ce/v5.5.2_34066.20200325, 5.4.239-1-MANJARO, x86_64: installed  
rtw88/r204.d5af6c1, 5.10.176-2-MANJARO, x86_64: installed  
rtw88/r204.d5af6c1, 5.4.239-1-MANJARO, x86_64: installed

my info:

 Kernel: 5.10.176-2-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1  
   Desktop: KDE Plasma v: 5.27.3 Distro: Manjaro Linux base: Arch Linux  
 Type: Laptop System: HP product: HP Pavilion Laptop 14-ce3xxx  
   v: Type1ProductConfigId serial: <superuser required>  
 Mobo: HP model: 86E1 v: 95.32 serial: <superuser required>  
   UEFI: Insyde v: F.06 date: 04/08/2020  
 ID-1: BAT0 charge: 21.0 Wh (58.0%) condition: 36.2/36.2 Wh (100.0%)  
   volts: 12.6 min: 11.3 model: HP Primary status: charging  
 Info: quad core model: Intel Core i7-1065G7 bits: 64 type: MT MCP  
   arch: Ice Lake rev: 5 cache: L1: 320 KiB L2: 2 MiB L3: 8 MiB  
 Speed (MHz): avg: 911 high: 1054 min/max: 400/3900 cores: 1: 1054  
   2: 872 3: 1030 4: 694 5: 1046 6: 918 7: 925 8: 756 bogomips: 23968  
 Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx  
 Device-1: Intel Iris Plus Graphics G7 vendor: Hewlett-Packard  
   driver: i915 v: kernel arch: Gen-11 bus-ID: 00:02.0  
 Device-2: NVIDIA GP108M [GeForce MX250] vendor: Hewlett-Packard  
   driver: nouveau v: kernel arch: Pascal bus-ID: 06:00.0  
 Device-3: Lite-On HP Wide Vision HD Camera type: USB driver: uvcvideo  
   bus-ID: 1-3:3  
 Display: x11 server: X.Org v: 21.1.8 driver: X: loaded: modesetting  
   dri: iris,nouveau gpu: i915 resolution: 1920x1080~60Hz  
 API: OpenGL v: 4.6 Mesa 23.0.1 renderer: Mesa Intel Iris Plus  
   Graphics (ICL GT2) direct-render: Yes  
 Device-1: Intel Ice Lake-LP Smart Sound Audio vendor: Hewlett-Packard  
   driver: snd_hda_intel v: kernel bus-ID: 1-1.2:6 bus-ID: 00:1f.3  
 Device-2: Barco Display Systems USBFC1 type: USB  
   driver: hid-generic,snd-usb-audio,usbhid  
 API: ALSA v: k5.10.176-2-MANJARO status: kernel-api  
 Server-1: JACK v: 1.9.22 status: off  
 Server-2: PipeWire v: 0.3.67 status: off  
 Server-3: PulseAudio v: 16.1 status: active  
 Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter  
   vendor: Hewlett-Packard driver: rtw_8821ce v: N/A port: 5000  
   bus-ID: 0b:00.0  
 IF: wlo1 state: up mac: <filter>  
 Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet  
   vendor: Hewlett-Packard driver: r8168 v: 8.051.02-NAPI port: 4000  
   bus-ID: 10:00.0  
 IF: eno1 state: down mac: <filter>  
 Device-1: Realtek Bluetooth 4.2 Adapter type: USB driver: btusb v: 0.8  
   bus-ID: 1-10:4  
 Report: rfkill ID: hci0 rfk-id: 4 state: down  
   bt-service: enabled,running rfk-block: hardware: no software: yes  
   address: see --recommends  
 Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci  
   v: 3.0 bus-ID: 00:17.0  
 Local Storage: total: 476.94 GiB used: 84.84 GiB (17.8%)  
 ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNW512G8H  
   size: 476.94 GiB temp: 30.9 C  
 ID-1: / size: 468.09 GiB used: 84.84 GiB (18.1%) fs: ext4  
   dev: /dev/nvme0n1p2  
 ID-2: /boot/efi size: 299.4 MiB used: 312 KiB (0.1%) fs: vfat  
   dev: /dev/nvme0n1p1  
 Alert: No swap data was found.  
 System Temperatures: cpu: 46.0 C mobo: N/A  
 Fan Speeds (RPM): N/A  
 Processes: 249 Uptime: 4h 17m Memory: 7.56 GiB used: 3.13 GiB (41.5%)  
 Init: systemd Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: 1565  
 Shell: Zsh v: 5.9 inxi: 3.3.26

Hi @hasaabd, and welcome!

Any specific reason you have all these modules installed:

Please return the output for:

pamac list installed | grep --ignore-case rt


I commend you for trying. Really I do. However, it looks like chaos happened here:

…So I think best’d be to uninstall/remove all the driver dkms packages you installed.

Thank you very much @Mirdarthos,
I ran pamac list installed | grep --ignore-case rt but I have no any output:


and I removed all dkms:
Pasted image 20230411174955

but I still have the same problem.