Configure Clight to not switch on keyboard backlight

How to above question really, I would rather manage keyboard backlight manually as only has two brightness settings anyway & only use in pitch black.

Either use Clight GUI or set the following manually in ~/.config/clight.conf:

    disabled = true;

Thanks! Was set to false & GUI did not work.

I coulda sniffed that out from man pages I guess, but GUI seemed ineffective, should not be lazy, thx!