"command not found: mullvad" even after successfully building mullvad-vpn-cli package

Today I installed Manjaro 22.0 on my laptop. I cloned the mullvad-vpn-cli repo using the link provided here, and then I ran the makepkg -s command after importing and trusting the requisite developer GPG keys. The build was a success:

However, when I tried to run the mullvad command, I received the error message “zsh: command not found: mullvad”:


I’ve previously used the Mullvad CLI on other Manjaro machines without issues.

I tried restarting the terminal, but still the command was not recognised.

Not sure whether this is the right forum for my question – the issue might be zsh-related rather than Mullvad-related.

Any advice on what to do next would be appreciated. Thank you!

-s just installs dependancies, -si is what you want to install it.

Since you already have a package you can use sudo pacman -U /path/to/package to install it.

Oh my God… Just noticed that I made a typo and wrote -s instead of -si. D’oh!

The picture (why is it a picture instead of text in this forum?) shows that the package built, but not that it was also installed.

Please install it with sudo pacman -U <packagefile>and try running it again.

Hi Strit, my apologies. I will make sure to use text instead of screenshots in the future.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.