Clicking game icon results in nothing

Please be patient as I`m trying to learn :wink:
Installed wine and all the rest, then installed a windows game. So far so good, the icon for the game shows up on desktop. Clicking the icon however… nothing happens. The little cursor thing jumps up and down a couple times and then dies.

Try to launch it from the terminal and share output.

This might help:
https://wiki.archlinux.org/title/Wine#Execute_Windows_binaries_with_Wine_implicitly

Though you may prefer managing your Windows games through a dedicated utility such as Lutris, PlayOnLinux, or Steam (beta).
https://wiki.archlinux.org/title/Gaming

Thanks, I tried opening Lutris but was told my nvidia driver needed update. I followed the link here: https://github.com/lutris/docs/blob/master/InstallingDrivers.md but the /etc/pacman.conf
command gave me this: zsh: no access: /etc/pacman.conf

I dont know what the command is. Tried a couple different options but “command not found” every time.

You should rather use manjaro-settings-manager or mhwd for managing your GPU driver.

wine Baldur.exe  :heavy_check_mark:
0024:err:module:open_builtin_so_file failed to load .so lib “/usr/lib32/wine/i386-unix/opena
l32.dll.so”
0024:err:module:import_dll Loading library OpenAL32.dll (which is needed by L"Z:\home\mosb
y\Documents\Games\Baldur’s Gate - Enhanced Edition\Baldur.exe") failed (error c000007a).
0024:err:module:LdrInitializeThunk Importing dlls for L"Z:\home\mosby\Documents\Games\B
aldur’s Gate - Enhanced Edition\Baldur.exe" failed, status c0000135