Clearing dead mounts on Zulucrypt?

I have an annoying issue with Zulucrypt. It’s not causing issue or any harm. It’s just annoying since I’m not able to delete the the history (dead mounts) prematurely, number 2 through 10. I’ve tried and searched for any posting regarding this issue but have not found any solution. I had even uninstall/reinstalled Zulucrypt, but the history still remains! I’m able to hide them, but they appear again after you relaunch the program. Any ideas to delete them prematurely?

You should post your issue here:

Those mounts don’t appear to be “dead” - these are snaps.
When you use (or have installed) snaps - and have snapd running, these will be legitimate mounts.
Why would you need to “hide” or “delete” those?
They are there because you do use snaps …

Those mounts was on an external (timeshift snapshot) drive. I can hide them, but they come back after you run the program again. I have already deleted those snapshot off my external drive, so I no longer have access to those snapshot.

So far I have not been able to sign up on Zulucrypt. You have to go to a bunch of check points and I gave up after trying for 10 minutes. My question for you is this. I see the mount point path. I tried to use the Konsole in order to delete it, but I’m not sure what’s the correct command. What do I need to enter in the terminal like … sudo -R var/lib/snapbare/5?

I have no idea what your actual problem is. :man_shrugging:

1 Like

Read up on snap and what to do when you want to remove snaps or remove the whole snap system
(bottom of the page)

I figured it out after all. I took a risky move, but it worked! I deleted the entire folder “snaps, and snapd” folder.
sudo rm -rf snapd
sudo rm -rf snaps

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.