CISCO Anyconnect won't run

Has anyone come across an issue where CISCO Anyconnect not displaying the GUI after execution? I have downloaded anyconnect from the CISCO website which is a .sh file “”. I give it execute permissions. I installed it using sudo which it complained about and wanted me to use su, so I did. Then it said it successfully installed.

[nuc8i7hvk-manjaro bushtuckerman]# cd Downloads
[nuc8i7hvk-manjaro Downloads]# bash
Installing Cisco AnyConnect Secure Mobility Client…
Extracting installation files to /tmp/vpn.TYw6WO/vpninst734762721.tgz…
Unarchiving installation files to /tmp/vpn.TYw6WO…
install systemd
Installing /tmp/vpn.TYw6WO/vpn/vpnagentd.service
Created symlink /etc/systemd/system/ → /usr/lib/systemd/system/vpnagentd.service.
Starting Cisco AnyConnect Secure Mobility Client Agent…
[nuc8i7hvk-manjaro Downloads]#

But when I run it the GUI won’t appear? I can see the process is running

But that’s all it does. It use to work in the past (about 6 months ago) and I thought I would give it some time till maybe a new version is released but still no cigar. Does anyone have any ideas?

Try the one from AUR
see how to make use of your downloaded sh installer …