Cinnamon 20.2 and access to Microsoft teams

Hi everyone;
I have a cinnamon installed on a SSD USB3.
Although I try to access my company login to Microsoft teams, by firefox or chrome, my credentials are rejected. I did the same test with the live version, with the same result. The same PC, with Manjaro xfce or windows , hasn’t this problem.
The same problem with other Microsoft products.
Can you help me?

1 Like

Have you tried teams from the AUR? I’ve read somewhere that it works

Make sure you keyboard layout is correct and caps lock is not on.

I have tried to use that AUR version of teams, but the problem doesn’t disappear.

I have checked keyboard layout and caps lock; the problem is not solved yet

The AUR version worked fine for me for a long while, but I recently had some issues. I switched to the flatpak version of Teams and I have been using that successfully the last couple of weeks.

1 Like

Unfortunately not even Teams by flatpak runs. The problem i find is that i can’t login via web to teams, using firefox or chrome, nor other Microsoft products like Word. Authentication fails showing the message
“Non è stato possibile completare l’accesso. Riprovare.”
The same thing happens with the live version.