Chromium not starting

As reported also in this thread (forum address I can’t put links)/t/chromium-not-launching/29842 my “snap” chroumium was not starting.
After reading the thread I tried to delete it and install the official repository version (do not know why but I didn’t find it yesterday), but the removal process got somewhat “stalled”, meaning the first time it ended but the package is still there and I have the possibility to remove again, but if I remove again it says that the package is not installed.
Also via “snap list” the package is not there.
How should I proceed?

1 Like

If sudo snap remove packagename doesn’t do anything then I guess the package is removed already and what you see in your homefolder are the chromium config files. It’s weird that you still see chromium as installed in pamac.

Just install chromium from the official repos and you should be fine or better yet ungoogled-chromium from the AUR.

Hi welcome…You don’t need to install the snap package just run
sudo pacman -S chromium
from the official repositories :wink:

Thank you for the answers and even the nice welcome! :slight_smile:

I did install from official repositories (and I tried also yesterday this way that I prefer, but for some reason I didn’t find, but maybe I overlooked since today there was)

The point is that in pamac is still shown as removable even if is not there (and the snap list command confirm it). There is a way to correct this?

After deleting the package, delete the configuration folder if it exists in
/var/lib/snapd/snap “Package”

and refresh pamac, maybe there’s chromium in /var/lib/pacman/local/…

Solved itself
Maybe after the install of the official repository one, don’t know, anyway…
Manjaro is a nice distro with a very nice community!!
Thank you and keep up!