Chromium (90.0.4430.85-0.1) does not start

The latest chromium (90.0.4430.85-0.1) does not start.
There is an error starting with:

$ chromium
[6778:6778:0424/155357.114088:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[6778:6778:0424/155357.119683:ERROR:angle_platform_impl.cc(43)] renderergl_utils.cpp:2194 (ClearErrors): Preexisting GL error 0x00000500 as of ../../third_party/angle/src/libANGLE/renderer/gl/TextureGL.cpp, setImageHelper:256. 
[6778:6778:0424/155357.813787:ERROR:shared_context_state.cc(73)] Skia shader compilation error
------------------------

Downgrading chromium to 90.0.4430.72 temporally solved this problem.

Do you have any idea (other then waiting for update) how to solve this problem with the version 90.0.4430.85-0.1?

Try to disable in chromium advanced settings :
untick “use hardware acceleration when available”

45-Oz

1 Like

Thank you @45-Oz.
Unchecking this settings solved the issue with version 90.0.4430.85-0.1 .

But in general, we have to wait for the next chromium version, where the problem with hardware acceleration will be solved :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.